Announcement

Collapse
No announcement yet.

"PRIMARY and INDEX keys should not both..."

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sax on the Web
    replied
    Will do.

    What about the sql index errors I reported.
    Do they have any impact to my forum's behavior?

    thanks,

    Leave a comment:


  • Zachery
    replied
    Double check the group permissions as well as the Social Group Options in the vBulletin Options.

    Leave a comment:


  • Sax on the Web
    replied
    Originally posted by Zachery View Post
    Aside from the sql index errors, what were the issues the users were having?
    There have been several complaints, but part of then could be unfamiliarity with new features.

    One which I have verified so far is the inability of the creator of a Social group to attach an icon to it. A forum member did not get the "Edit Group Icon" window which I and other admins were seeing.

    Leave a comment:


  • Zachery
    replied
    Aside from the sql index errors, what were the issues the users were having?

    Leave a comment:


  • Sax on the Web
    replied
    table `albumpicture`

    table `albumpicture` as an example.

    please advise what to delete/edit?
    Attached Files

    Leave a comment:


  • Sax on the Web
    started a topic "PRIMARY and INDEX keys should not both..."

    "PRIMARY and INDEX keys should not both..."

    I recently converted from 3.6.9 to 3.8.1

    After that I got several complaints from users re: posting problems and use of social groups and albums.

    Now I ran a check-up using phpMyAdmin. As a result:
    Problems with indexes of table `albumpicture`
    PRIMARY and INDEX keys should not both be set for column `albumid`

    Problems with indexes of table `socialgroupmember`
    PRIMARY and INDEX keys should not both be set for column `groupid`

    Problems with indexes of table `socialgrouppicture`
    PRIMARY and INDEX keys should not both be set for column `groupid`

    Problems with indexes of table `userlist`
    More than one INDEX key was created for column `relationid`
    I saw same problem in forum 3.7.0 but no fix to it.
    I am sure that this is not a unique case.

    Thanks,
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X