Announcement

Collapse
No announcement yet.

screwy username...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • screwy username...

    http://forum.ih8mud.com/4207392-post934.html

    unsure why, but this one user's name displays strangely...had a server crash last nite, all else appears normal, but this ONE username is messed up, and only on certain pages....

    ran the 'fix broken user profiles' option, no change.....also rebuilt styles, no change...

    any help?
    Last edited by woodysfj40; Mon 2 Mar '09, 7:29pm.

  • #2
    That looks like a problem from one of your add-ons.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Looks like it may be a bad template. Try to reproduce it on a default style:

      Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

      Create a new style with no parent. Then click that style's name in the Style Manager to view your forum with that style. If the problem goes away on the default style then you know it's a style problem at which point you need to systematically revert your custom templates to isolate the problem.

      Or it also looks like it may be some invalid HTML in a user rank:

      Admin CP -> User Ranks

      Comment


      • #4
        None of my 'addons' are new, so to have the problem just magically appear, for only ONE user, and only in certain areas of the forum, is extremely odd.

        Identical issue still persists in a new Default style.

        ah HAH! It IS related to that usergroup (there are only 9 gold star members) hhmm...more tracking time....

        ---------
        the issue: I have my usergroups set up to place a 'star' ahead of their username in Username HTML Markup. as of last night, I had offloaded my 'images' folders to be served by Amazon S3 ...that changed the HTML code for each of the user names, and the LENGTH of the Markup code is now about 3 characters too long and was being cut off....

        ' 0"> ' at the end of the ' border=" ' tag was being truncated.

        now, to fix and test...thanks for the assistance
        0
        Last edited by woodysfj40; Tue 3 Mar '09, 4:17am.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X