Announcement

Collapse
No announcement yet.

Cannot edit usergroups

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot edit usergroups

    Whenever I edit a usergroup (for example, registered users) it says it saved successfully but in actuality, the system just creates a new usergroup with the same name with those settings and the original usergroup is unaffected. I tried to edit usergroups with plugins/hooks disabled but I had the same issue.

  • #2
    The only time I have seen that it's been from an add-on.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I'm afraid it didn't work... I should note we just rebuilt from a database backup a day or two ago.

      Comment


      • #4
        After some digging, I know the problem. Suhosin PHP.

        Are these still the settings I should have on the server?

        http://www.vbulletin.com/forum/showt...82#post1329782

        Comment


        • #5
          Yes.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X