Announcement

Collapse
No announcement yet.

Problem with mailing members

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with mailing members

    Hi all,

    Since I upgraded to 3.8.1 I am facing the following problem with emailing my members:

    As usual I log to the admin cp mailng members fill the required fields
    From
    Sub
    Message

    and then press send

    it prompted me an admin message to go back and filled the required fields which never happended before

    I tried evey way with no success, and the occured to me to upload the email.php 3.8.0 to admincp and check

    it worked perfectly but the problem non of my members received any email
    I checked the maintanance section to email and emailed myself

    nothing received at all

    Now where is the fault & how can I fix it please??

    Many thanks to your kind help

  • #2
    vB uses the server for it's email. If there are problems, then the issue is either with the server itself or on the receiving end.

    Please see this page for help troubleshooting email problems:

    http://www.vbulletin.com/docs/html/troubleshoot_email
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X