Announcement

Collapse
No announcement yet.

Images don't display in IE 8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Bravo! That is the fix! Thank you so much, not sure why vB couldn’t find this, but glad you did.

    I’m curious why this only impacted some forums? Why were our jpg “Content-type: unknown/unknown”? Older forums that maybe had to manually add jpg as attachment type way back when?

    Comment


    • #47
      as i said - credit to one of my posters - i had given up - i am sure i had seen the wrong setting - but knowing i had not changed it assumed it to be correct

      Comment


      • #48
        The jpg extension has been there since 2.0. Might not have had a mime-type back then. I can't recall really.

        The default mime-type for the jpg extenstion that ships with all vBulletin 3 and higher forums is Content-type: image/jpeg. The vast majority of installations would have the correct mime-type and experience no problems.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #49
          most odd - so what would change the setting - or cause it to be changed - i certainly did not - and on a test board its correct - hence images always working

          more odd is why with the wrong setting could people from here see jpg images on my board when non of my members could

          Comment


          • #50
            most odd - so what would change the setting - or cause it to be changed - i certainly did not - and on a test board its correct - hence images always working
            Any number of things... deleting and readding the extension, mimetype set incorrectly in a previous version somehow, failure to recollect changing it. Its only included in an install not modified on upgrades.

            Originally posted by tony adams View Post
            more odd is why with the wrong setting could people from here see jpg images on my board when non of my members could
            See post #44 above.

            http://www.vbulletin.com/forum/showt...5&postcount=44
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #51
              post 44 is not relavent to me??? - both options work - i had not altered it either way - but no matter

              as to the jpg extension being added/modified or anything else - i have certainly increased the allowed size in Mb and physical size - but have altered nothing else - something changed the setting - a mod/addon - ie8 - who know - i am just happy it works

              Comment


              • #52
                In what settings do I have to change that? Server, IE8? If IE8 - where exactly? Sorry if I sound stupid, guess it's to warm already.

                Originally posted by tony adams View Post
                a solution for my board

                but first full credit to one of my members [john] who pointed me in a direction that gave me the answer

                most of our images are jpg by default and jpg if the board software compresses them - it was johns idea to try other formats - gifs. jpeg's etc - these he found to display perfectly in ie8

                so a look at the settings

                i found this



                in - Attachment type/jpg/mime type and headers

                i can say with certainty i have not set that - did ie8 - i have no idea

                alter it to



                which i think is default and jpg's show - as do all other images

                Comment


                • #53
                  Originally posted by Grendel View Post
                  In what settings do I have to change that? Server, IE8? If IE8 - where exactly? Sorry if I sound stupid, guess it's to warm already.
                  no problem, directly in your vB Admin CP, under Attachment type/jpg/mime type and headers.

                  Comment


                  • #54
                    Great, thanks a lot!

                    Comment


                    • #55
                      i was facing this problem since last 2 years.. finally got the solution..
                      thanks tony
                      Mobile Phone Applications Download Fun and Entertainment

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X