Announcement

Collapse
No announcement yet.

want to exclude forums from "New post"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • want to exclude forums from "New post"

    Hello I have just updated and there for I tried to fix this as explained in another tread.. but this did not help..
    can some please tel me why..

    This is a part of my modified navbar code..


    <td class="vbmenu_control"><a href="calendar.php$session[sessionurl_q]">$vbphrase[calendar]</a></td>
    <if condition="$show['popups']">
    <if condition="$show['searchbuttons']">
    <if condition="$show['member']">
    <td class="vbmenu_control"><a href="search.php?$session[sessionurl]do=getnew&exclude=91" accesskey="2">$vbphrase[new_posts_nav]</a></td>
    <else />
    <td class="vbmenu_control"><a href="search.php?$session[sessionurl]do=getdaily" accesskey="2">$vbphrase[todays_posts]</a></td>
    </if>
    <td class="vbmenu_control"><a id="navbar_search" href="search.php$session[sessionurl_q]" accesskey="4" rel="nofollow">$vbphrase[search]</a> <if condition="$show['quicksearch']"><script type="text/javascript"> vbmenu_register("navbar_search"); </script></if></td>
    </if>
    <if condition="$show['member']">
    <td class="vbmenu_control"><a id="usercptools" href="$show[nojs_link]#usercptools" accesskey="3">$vbphrase[quick_links]</a> <script type="text/javascript"> vbmenu_register("usercptools"); </script></td>
    </if>
    <else />
    <if condition="$show['searchbuttons']">
    <td class="vbmenu_control"><a href="search.php$session[sessionurl_q]" accesskey="4">$vbphrase[search]</a></td>
    <if condition="$show['member']">
    <td class="vbmenu_control"><a href="search.php?$session[sessionurl]do=getnew&exclude=91" accesskey="2">$vbphrase[new_posts_nav]</a></td>
    <else />
    <td class="vbmenu_control"><a href="search.php?$session[sessionurl]do=getdaily" accesskey="2">$vbphrase[todays_posts]</a></td>
    </if>
    </if>

  • #2
    It should be working. Could you please provide a link to your forum?
    Regards,
    Nick

    Comment


    • #3
      www.pirate4x4.no/forum

      Comment


      • #4
        Originally posted by pirate4x4 View Post
        I just realized that I need a test account set up because the New Posts link isn't shown to guests.
        Regards,
        Nick

        Comment


        • #5
          feel free to register.. if you want..

          Comment


          • #6
            Originally posted by pirate4x4 View Post
            feel free to register.. if you want..
            You aren't going to get a lot of help that way. Most of us who help out here do NOT want to have accounts to all the sites we try to help out on and so we ask for test accounts to use.


            There are a couple of different places in the navbar template where the new posts link is displayed. Make sure you add the exclude part to all of them.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools &lt;- awesome site for html/css help

            Comment


            • #7
              sorry.. I will make a testuser for you.. I just have to make a new email acount first...

              Comment


              • #8
                Originally posted by pirate4x4 View Post
                sorry.. I will make a testuser for you.. I just have to make a new email acount first...
                You don't need to enter an e-mail address if you create a user via the AdminCP.
                Regards,
                Nick

                Comment


                • #9
                  Ohhh..
                  Her is the user

                  Username: testtest
                  Password: testing

                  I have no tried to check averywhere and as I cab se I have changed averything like it says on top..

                  Nice if you want to check it out...

                  Comment


                  • #10
                    Make sure you made the changes in the correct style because you definitely didn't make the changes in the current style you are using.

                    Please don't PM or VM me for support - I only help out in the threads.
                    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                    Want help modifying your vbulletin forum? Head on over to vbulletin.org
                    If I post CSS and you don't know where it goes, throw it into the additional.css template.

                    W3Schools &lt;- awesome site for html/css help

                    Comment


                    • #11
                      thanks... that nailed it...
                      Changed it on al three styles, and then it worked...

                      There are three styles, and it is only hooked on one, but nothing happens if I change and hooke another one or al three...
                      can someboddy axplaine to me whitch style im using and why it doesent mather witch style is hooked on..
                      her is the three:

                      Default style
                      Pbb V3.0
                      New Style

                      Comment


                      • #12
                        I don't understand what you mean by 'hooked on one'. The style that is currently being shown is the one you selected in vboptions > Style & Language settings > default style

                        Please don't PM or VM me for support - I only help out in the threads.
                        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                        Want help modifying your vbulletin forum? Head on over to vbulletin.org
                        If I post CSS and you don't know where it goes, throw it into the additional.css template.

                        W3Schools &lt;- awesome site for html/css help

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X