Announcement

Collapse
No announcement yet.

poster cannot see some thumbnails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • poster cannot see some thumbnails

    poster cannot see thumbnails of pictures by one other poster on my board - tried 2 accounts - his own and new one created to test settings - second one [test] i had tried and could see thumbnails

    but poster can see thumbnails from other posters pictures

    same in various browsers

    he gets a message as shown in image

    if he clicks on message full size picture shows

    all pictures are stored in database

    i only have one group for users - apart from admins all are in that group and no other poster has this problem

    for no good reason i have updated all counters - i am lost
    Attached Files

  • #2
    Can you post a URL to that thread so I can see the broken image?

    Comment


    • #3
      hi Jake

      board is member only - nothing that cannot be seen but a few get upset if we open it - i have created an open area and moved the thread in there

      http://diplocks.co.uk/wysiwyg/index.php

      as it says i created another account and logged in on that - all was fine to me - i then gave the member the details and it was not right for him - i ask here in hope more than anything as i cannot see it being a board fault - some members i would give up on but this one is net savvy so i am further confused as i am sure if it was at his end he would find it

      thanks again for looking

      Comment


      • #4
        I see the thread but I don't see any broken images. Which specific post has the image?

        Comment


        • #5
          hi again jake

          did not set that up right - did not realise a guest could not see the pictures

          you can log into that bit

          user name - test
          password - password

          hope that works

          AND

          i made a further mess by posting the link to the discussion - have now moved the other thread in there

          direct link

          http://diplocks.co.uk/wysiwyg/showthread.php?t=13373

          the first picture

          one was posted by the attachment button the other via url - the poster with the problem can see neither
          Last edited by tony adams; Sat 21st Feb '09, 1:36pm.

          Comment


          • #6
            It's working fine for me. This might be a cookie problem. Try editing your cookie settings:

            Admin CP -> vBulletin Options -> Cookies and HTTP Header Options

            Use a cookie domain like this (which uses your domain name, including the beginning dot):

            .domain.com

            That will make it so your forum cookies work from any subdomain of your domain, with or without "www". Then ask the problem users to clear their browser cookies and login again.

            Comment


            • #7
              thanks

              let me be sure i get it right

              in the first box of cookie domain - which is showing 'blank' at the moment - do i leave that or change it to the other option which is .co.uk

              and whatever i do with that i then tick the box to use custom settings and put in that

              .diplocks.co.uk

              Comment


              • #8
                It should be in the list of Suggested Settings in which case you don't need to use a custom setting.

                Comment


                • #9
                  hmmmm well i did that - not heard back from the poster but i seem to have other problems i can only assume are related

                  i am locked out ot adminCP - i log in - it accepts my password and then takes me back to the login screen - same on 2 pc's - have deleted cookies and the link in favourites

                  have 2 admin accounts - can log onto the board with both but both will not get into admin

                  EDIT

                  ignore the above in this post - i thought about it and loaded the tools.php and that allowed me to reset the cookie domain

                  so i am now back in adminCP

                  so can i check what i did wrong

                  i changed the pulldown to .co.uk - that was the only option apart from the default 'blank' - i did not change anything else - was that my mistake??? - thats how i read jake's instructions - obviously i got something wrong
                  Last edited by tony adams; Sun 22nd Feb '09, 3:46am.

                  Comment


                  • #10
                    all sorted - i added the domain name in the custom settings - admin now works and the poster can see the thumbnails

                    that will do me - why? - would be nice to know but not that fussed

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X