Announcement

Collapse
No announcement yet.

/tmp directory problems in 3.8.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • /tmp directory problems in 3.8.1

    Looks like quite a few of us are now having /tmp directory problems in 3.8.1, did something change in this regard from 3.7?
    Do not click this link... you may save hundreds on your auto insurance.

  • #2
    Nope. This is now and has always been a server issue.

    What specific problem are you having?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Interesting, I am all of a sudden getting:

      MySQL Error : Got error 28 from storage engine

      It seems that VB is not emptying its old data, and it's just piling up in the /tmp partition? My /tmp is 5gb and seems big enough?

      Also, when I try to simply go into a forum I get:
      MySQL Error : Error writing file '/tmp/MYWUrPfz' (Errcode: 28)
      Last edited by coloradok5; Wed 11th Feb '09, 1:55pm.
      Do not click this link... you may save hundreds on your auto insurance.

      Comment


      • #4
        If you can manage the server login via SSH and run the following commands

        Code:
        # cd /tmp
        # rm -rf *
        This should free up your /tmp partition otherwise you may need to ask your host to do so.


        Code:
        $ df -h
        $ cd /tmp
        $ df -h /tmp
        The above commands are also useful for analysing your hard drives and more importantly where all your space has gone.

        So far I havent had any issues with tmp issues in the new vB and my tmp partition is much smaller than 5gb.

        Comment


        • #5
          vB does not empty data from the tmp directory. That is the server's job.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Hmm, I guess I will have to keep an eye on it then, never even messed with it before the latest version.
            Do not click this link... you may save hundreds on your auto insurance.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X