Announcement

Collapse
No announcement yet.

Duplicate Posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PGAmerica
    replied
    Wow

    Thanks Nick. That is very sound advice. It is going to take awhile because it does not give me duplicates on every post. I know for a fact it is not a modification in the vbulletin files causing this as I have done none. So, either it is a plugin, an edited template, the web host or vbulletin itself. It started in 3.7.4 so it is not a 3.8 issue either. I am stumped.

    Leave a comment:


  • Nick
    replied
    This happened to me when I upgraded to 3.8, and it was because of a modification; namely, the "Allow users to select postbit" modification.

    The only advice I have to offer is the following:

    Reupload all the original vB non-image files (except */install/install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

    Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':
    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


    Next, Disable your plugins. To temporarily disable the plugin system, edit */includes/config.php and find:
    Code:
    <?php
    Add this directly below it:
    Code:
    define('DISABLE_HOOKS', true);
    If this solves the problem, then the issue is because of a modification. Undo the above edit in config.php and disable your modifications one by one to determine which is causing the issue.

    If you still have this problem, Create a new style and choose no parent style.
    AdminCP -> Styles & Templates -> Style Manager -> Add New Style

    This will force it to use the default templates. Empty your browser cache, close all browser windows then try again.

    Make sure you change to the new style and view your forums with it.


    If the problem persists, then I recommend opening a Support Ticket from the Members Area so that the vBulletin team can look into the issue.

    Leave a comment:


  • PGAmerica
    replied
    I have no modifications at all that modified the code. I have the default templates, except for the navbar and it just has one additional line that calls a second navbar. I have disabled the plugins and I still get duplicate posts.

    Like I said before, I had not added anything new in awhile and suddenly, it started happening. Could this be due to something on the web host? Maybe a slowdown of the server and data having to be re-sent?

    Leave a comment:


  • Nick
    replied
    Originally posted by PGAmerica View Post
    I am having a problem with duplicate posts. It is not every post, it just started about a month ago. I turned off Ajax, like was suggested in another post on this site. This did not solve the problem. I have not installed any new plugins lately. I need suggestions.

    When this started, I was running 3.7.4. I have since upgraded, but that did not help.

    Ideas?
    Do you have any modifications installed? If so, disable them.

    Leave a comment:


  • PGAmerica
    started a topic Duplicate Posts

    Duplicate Posts

    I am having a problem with duplicate posts. It is not every post, it just started about a month ago. I turned off Ajax, like was suggested in another post on this site. This did not solve the problem. I have not installed any new plugins lately. I need suggestions.

    When this started, I was running 3.7.4. I have since upgraded, but that did not help.

    Ideas?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X