Announcement

Collapse
No announcement yet.

Forum to slow after login in FF

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum to slow after login in FF

    Could someone please test this for me in Firefox

    the Forum is sluggish once the user logs in


    authentication info

    username: test1
    pass: test1

    forum username info

    username : forumtest1
    pass: forumtest

  • #2
    Url?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      Url?

      YEAH , THAT WOULD HELP

      http://www.youjoomla.com/support/

      sorry about that

      Comment


      • #4
        Password for the forum doesn't work. I suggest trying it without the addons enabled and seeing if you still have the same problems.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          password is forumtest without 1 just tested works, I dont have any special addons

          Comment


          • #6
            To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

            Next, disable all plugins.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);

            Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

            Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              @ Steve so you do experience the same I do , it is not just my computer correct ?

              Comment


              • #8
                it is slower when I disable all hooks like you advised, but what I am wondering why only Firefox ?, I ran diagnostics ,get VBSEO ,
                functions_vbseo.php File does not contain expected contents

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X