Announcement

Collapse
No announcement yet.

Fatal error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fatal error

    What is this and how do I fix it?

    "Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 35 bytes) in /home/mysite/public_html/forum/search.php on line 1155."

  • #2
    Your PHP does not have enough memory allocated to it to complete this operation. Ask your host to increase the 'memory_limit' variable in php.ini to at least 32M.

    To temporarily up your limits edit your includes/config.php file and add these lines right under the <?php line:

    ini_set('memory_limit', 32 * 1024 * 1024);
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I edited my php.ini file and changed it from 8mb to 32. Thanks!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X