Announcement

Collapse
No announcement yet.

Problem with posbit_legacy and AJAX Edit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with posbit_legacy and AJAX Edit

    I upgraded to 3.8.1 from 3.8.0 and I noticed that AJAX Edit doesnt work. I found that the problem is in postbit_legacy, If I use the original works, but if I use a custom no.
    But before upgrade the Ajax Edit worked perfect using the same template.

    Is in postbit_legacy any change that can affect ajax edit??

  • #2
    In a word, no.

    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.

    If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      In a word, no.

      Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

      If you do, empty your browser cache, close all browser windows and try again.

      If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.
      Yes, the problem is with my custom postbit_legacy template. Is any change since 3.8.0 to 3.8.1 in postbit edit??

      Comment


      • #4
        According to the announcement there was no change to that template from 3.8.0 to 3.8.1:

        http://www.vbulletin.com/forum/showthread.php?t=298045
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X