Announcement

Collapse
No announcement yet.

Database error with upgrade...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Database error with upgrade...

    I am trying to upgrade my forums to 3.8.1 and i got this error when I went to upgrade.php url:

    Database error in vBulletin :
    mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user 'root'@'localhost' (using password: NO)
    /home/kyoung/public_html/includes/class_core.php on line 311
    MySQL Error :
    Error Number :
    Request Date : Thursday, February 5th 2009 @ 01:58:04 PM
    Error Date : Thursday, February 5th 2009 @ 01:58:04 PM
    Script : http://jeep-forums.4wd.com/install/upgrade.php
    Referrer :
    IP Address : 65.42.106.146
    Username :
    Classname : vB_Database
    MySQL Version :

    Help - how do I fix it?

  • #2
    That means you have not edited the config.php file with the info for your db and db user.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X