Announcement

Collapse
No announcement yet.

Mini Forum in Social Group is gone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mini Forum in Social Group is gone

    I'm now using vBulletin 3.8 from 3.72

    My problem after installation, the "mini" forum Social Group is now missing. Before we were able to post messages.

    http://www.filairsoft.com
    temp account: test
    password: 12345

    Thanks so much for your help.
    http://www.filairsoft.com

  • #2
    I'm sorry I don't understand the problem. Where is the "mini forum social group" you are talking about? Can you post a link?

    Comment


    • #3
      before in 3.72, there used to be message board where you could post message. Now, it's gone.

      http://www.filairsoft.com/forum/group.php
      http://www.filairsoft.com

      Comment


      • #4
        The same page exists in both versions. You can't post messages to that page in either version. You have to enter one of the groups listed on that page and post messages in that group.

        Comment


        • #5
          yeah. try this group where posting messages is enable, sir.

          http://www.filairsoft.com/forum/group.php?groupid=5

          the username stated above is already member.

          Please help.
          Last edited by obetyance; Wed 4 Feb '09, 2:50pm.
          http://www.filairsoft.com

          Comment


          • #6
            You need to revert your template - socialgroups_group. 3.7.3 didn't have discussions and so that modified template you are using doesn't work with the new discussions.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              yehey!!! thank you! got it fixed.

              lesson learned: don't mess to much with your templates. don't use too much mods.

              thank you again.
              http://www.filairsoft.com

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X