Announcement

Collapse
No announcement yet.

Blog error...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blog error...

    When I try to post a blog I get this message;
    Code:
    Database error in vBulletin 3.8.1:
    Invalid SQL:
    UPDATE blog_text SET ame_flag=0 WHERE blogtextid = 0;
    MySQL Error   : Unknown column 'ame_flag' in 'field list'
    Error Number  : 1054
    Request Date  : Wednesday, February 4th 2009 @ 02:20:57 AM
    Error Date    : Wednesday, February 4th 2009 @ 02:20:57 AM
    Script        : http://www.rarewarecentral.com/forum...ateblog&blogid=
    Referrer      : http://www.rarewarecentral.com/forum...php?do=newblog
    IP Address    : 212.73.164.10
    Username      : TrueRareFan
    Classname     : vB_Database
    MySQL Version : 5.0.45
    What's wrong? How can I fix it?

  • #2
    There is no field named 'ame_flag' in the default blog_text table. That error is from a third-party add-on, probably AME.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      There is no field named 'ame_flag' in the default blog_text table. That error is from a third-party add-on, probably AME.
      But I just installed the blog with no add-ons no nothing.

      Comment


      • #4
        Okay AME media embed.

        So then how do I get it away from blogs?

        Comment


        • #5
          Check the thread for that addon to see what others have run into and suggested. Otherwise, uninstall the addon.
          Plan, Do, Check, Act!

          Comment


          • #6
            Originally posted by Reeve of Shinra View Post
            Check the thread for that addon to see what others have run into and suggested. Otherwise, uninstall the addon.
            It worked out, I just changed the settings.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X