Announcement

Collapse
No announcement yet.

Banner Alignment Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Banner Alignment Question



    Why is my banner a couple too many pixels to the left?
    (Lines in red were added by me)
    Anyone know how to fix it?
    It's too far left, it's not that the size is too big/too small.
    Last edited by pixelman; Sun 25 Jan '09, 4:32pm.

  • #2
    Admin CP -> Styles & Templates -> Style Manager -> Common Templates (in the menu) -> header

    Try removing the red code:

    Code:
    <!-- logo -->
    <a name="top"></a>
    <table border="0" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" align="center">
    <tr>
    	<td align="$stylevar[left]"><a href="$vboptions[forumhome].php$session[sessionurl_q]"><img src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]" /></a></td>
    	<td align="$stylevar[right]" id="header_right_cell">
    		<if condition="$ad_location['ad_header_logo']">$ad_location[ad_header_logo]<else />&nbsp;</if>
    	</td>
    </tr>
    </table>
    <!-- /logo -->
    
    <!-- content table -->
    $spacer_open
    
    $_phpinclude_output
    
    $ad_location[ad_header_end]

    Comment


    • #3
      Nope. This didn't change anything. I have a banner rotator mod installed, is that a problem? The banners still weren't aligned before I installed the rotator.

      Comment


      • #4
        Originally posted by Nadavy View Post
        I have a banner rotator mod installed, is that a problem?
        It's possible. This is a layout problem. For troubleshooting purposes you can try to reproduce it on the default style. But fixing your custom style requires HTML ability.

        Comment


        • #5
          But the problem existed before we uploaded the add on.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X