Announcement

Collapse
No announcement yet.

reply problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • reply problem

    Hi
    one of my admin is have strange problem tht he cant reply
    reply for other members are working fine but problem only with him

    it says when he reply
    Code:
    The message you have entered is too short. Please lengthen your message to at least 1 characters.
    SS given below





    i have not changed any of his settings and gone thrgh all power everything looks fine

    please help if u could

  • #2
    AdminCP > vBulletin Options(one on the right) > Message and editing options
    Aussiefootyforums

    New Site New forum
    Come and talk sports all day long


    Comment


    • #3
      thnx for the reply but as i told its working fine for every one except one person

      every one can reply except tht admin

      Comment


      • #4
        no response???

        Comment


        • #5
          To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

          Next, disable all plugins.

          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

          define('DISABLE_HOOKS', true);

          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Then have this user change to that style and try again.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            thnx very much for reply prblm is solved

            Comment


            • #7
              i think most of these problems are caused by the "facebook connect" mod

              when you click disable it messes up the forum like this. and seems like only the people who use the mod are affected by it when its disabled.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X