Announcement

Collapse
No announcement yet.

Automatic ban after X infraction points does not work sometimes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jake Bunce
    replied
    We can take a look if you submit a trouble ticket with your forum info:

    http://members.vbulletin.com/members...ontactform.php

    Leave a comment:


  • matkus
    replied
    As i said, ban should be for 30 days, and my forum has started 20 days ago, and i've checked, when infraction (the one, that should result in banning) was given, so user for sure didn't served his time.

    Primary group is set to "all usergroups". I've opened right now one such user. He had 2nd group, when he received infractions, but that should not chance anything if I set primary group to "all usergroups".

    Method is set to "points".

    Everything works fine for most users, but for some of them, it does not, and it's not.

    Leave a comment:


  • Jake Bunce
    replied
    Is it a temporary ban? Maybe the user already served his time.

    Also double check how the ban is setup. Does it go by the number of infractions or the number of infraction points? Also double check the Primary Usergroup of the automatic ban. Only users in that primary group will qualify for the ban.

    Leave a comment:


  • Automatic ban after X infraction points does not work sometimes

    Hello.
    On my forum i've set rule, that after 13 points of infraction users get banned automatically for 1 month. But i have some users, that have over 13 points, and they still didn't get banned, i have to ban them manually.
    My forum does not work for 30 days already, so ban didn't fade out. Also, all infractions have fade-out time 10-30 days, so it should disappear while user is banned.
    Any idea what can be reason and how to fix it?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X