Announcement

Collapse
No announcement yet.

All members 'birthdates' now have the same year?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • All members 'birthdates' now have the same year?

    If I look at a members UserCP, in the Mini Statistics box, every member has a Date of Birth of 1952. Their age is then shown in parenthises, and the age is correct (not calculated from 1952).

    This is really bizarre!

    For Example, one member displays

    Date of Birth
    1952 (29)

    Another shows

    Date of Birth
    1952 (36)


    This happened after upgrading to 3.8. Anyone have any clues as to what happened?

    You can check it out at www.quadraphonicquad.com/forums

  • #2
    You don't allow guests to view member profiles. Do you have any add-ons installed?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      You don't allow guests to view member profiles. Do you have any add-ons installed?
      I'll fix that, Steve! Give me a minute............

      Comment


      • #4
        I have these add ons installed:

        > advance sticky options
        > Miserable Users
        > NoSpam!
        > vBadvanced CMPS
        > vBCode table
        > vBulletin Blog

        Comment


        • #5
          Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

          If you do, empty your browser cache, close all browser windows and try again.

          If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol View Post
            Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

            If you do, empty your browser cache, close all browser windows and try again.

            If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.
            Steve,

            I tried the above. I created a new style "2009 Style", chose no parent, forced everyone to use it, the forum now looked like the forum here!

            I still had the 1952 in everyones space. I ran CCleaner and blew away all cache and cookies, returned to the forum and it was still the same.

            The interesting thing is that this is my birthdate, and I am member #1. Could this have anything to do with it?

            Comment


            • #7
              AFAIK this has to be from a modification since this is not something I've ever seen happen with the default vB code.

              To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

              Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

              [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

              Next, disable all plugins.

              Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

              define('DISABLE_HOOKS', true);

              Do you have the same problem? If so, fill out a support ticket at:

              http://members.vbulletin.com/members...ontactform.php

              Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              Related Topics

              Collapse

              Working...
              X