Announcement

Collapse
No announcement yet.

Your submission could not be processed because a security token was missing.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Your submission could not be processed because a security token was missing.

    I am getting this message when i tried to upload photos to the album through User CP. I have successfully entered two photos already. Could this happen because the photos are too large?

    Your submission could not be processed because a security token was missing.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

  • #2
    That is probably the result of a custom template not having the new security token that is required in 3.6.10. Try to reproduce it on a default style:

    Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

    Create a new style with no parent. Then click that style's name in the Style Manager to view your forum with that style. If the problem goes away on the default style then you know it's a template problem. At that point you need to systematically revert your custom templates until you isolate the problem.

    Comment


    • #3
      Ahh thanks Probably the templates, I did have a few that I didn't revert. Will check there!

      Comment


      • #4
        Originally posted by Jake Bunce View Post
        That is probably the result of a custom template not having the new security token that is required in 3.6.10. Try to reproduce it on a default style:

        Admin CP -> Styles & Templates -> Style Manager -> [Add New Style]

        Create a new style with no parent. Then click that style's name in the Style Manager to view your forum with that style. If the problem goes away on the default style then you know it's a template problem. At that point you need to systematically revert your custom templates until you isolate the problem.
        Hi Jake!

        I'm a little confused as to what exactly reverting a custom template does. Does it bring it forward to be compatible with 3.8 or will it revert the custom template to the default vBulletin template?

        I'm having the same problem and just want to know what to expect.

        Comment


        • #5
          It reverts the template to the default and remove any modifications you've made.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            not to hyjack a thread, but can the code be isolated for the token so it can be replaced instead of reverting the templates? i have many styles that are very unique.
            VB 4.0 is the same as Windows Vista...

            Comment


            • #7
              http://www.vbulletin.com/forum/showthread.php?t=268862
              www.Copiertalk.com - Everything Copier , Printer, Fax

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X