Announcement

Collapse
No announcement yet.

Registration Problem = 'nospam_wrong_answer'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registration Problem = 'nospam_wrong_answer'

    I got an email from a friend this morning in regard to trying to register.

    Just wanted to let you know that your website registration is broken.

    I tried a number of times to get re-registered but you've got an error in the anti-spam mechanism during the registration process. Please refer to the screen capture attached to this email in addition to my explanation below.

    Steps to repeat error:

    1. Open website - http://www.declutterdivas.com
    2. Open Forums
    3. Click Register
    4. Enter Date of Birth
    5. Accept EUG
    6. Fill out all information correctly as required in the screen that starts with the requested user name.
    7. At the very bottom, click on "Complete Registration"
    8. You'll notice that the screen errors out with the message at the top that says: "Could not find phrase 'nospam_wrong_answer'."
    9. Rinse, Repeat, never get registered.

    My thought is that when you upgraded to 3.8.0 recently, you had some old code in there somewhere from either an old hack or plug-in that does not work with version 3.8.0. The handles & hooks have changed in some recent versions that kill older plug-ins.

    You'll need to trace down where this error is coming from. It's not from the 3.8.0 code, I've got the same authentication going on 2 other sites, so that works fine in stock mdoe. So, check into your human verification settings in your control panel and also check into what plug-ins you still have lingering around that could be causing this as well.

    Somebody please help! I need to fix this ASAP!

  • #2
    NoSpam! is a third-party addon. In order to receive support for it, you need to post in its thread at www.vbulletin.org. However you should be able to uninstall it to make this error disappear.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Where do I find it?

      It must have been installed by my old webmaster.

      Comment


      • #4
        Nevermind, Found it Fixed it. TYVM

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X