Announcement

Collapse
No announcement yet.

Vbulletin Slow Please help me

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vbulletin Slow Please help me

    Hi,

    I have a problem whit Vbulletin my forum is very slow, but it's just whit vbulletin because whit a php normal document is fast look this:

    Code:
    http://www.cartel-virtual.net/index.php
    or the forum page

    Code:
    http://www.cartel-virtual.net/foro.php
    and it's a normal php document:

    Code:
    http://www.cartel-virtual.net/verificador.php
    my company webhosting is:
    Linux

    150 GB Space | 1,500 GB Transfer

    the deluxe plan whit GoDaddy.com

    my software version is: 3.8.0 the Latest version

    my forum stats:

    Users: 5.530
    Threads: 1.850
    Posts: 12.107


    if you see, a normal php doc. load fast, but the vbulletin software is very slow why please help me

    Post Date:
    -I had optimized the database.
    -I had uninstalled a hacks
    -The support of my hosting sayed to me:
    do a optimization of your database, and I optimized my database, but it's equal my forum is slow.
    -I don't have Vbseo

    Bye

    Thankyou,

    Jorge Mendoza

  • #2
    It is all about the same to me... What is your server load when you have slowdowns?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      it's always 28 secs to load always

      Comment


      • #4
        Yeah. I got about 12 seconds on all the links you provided. That doesn't tell me what the server load is. It should be listed in your Admin CP...
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          mmmm no...The verificador.php link is 3 secs...

          the admincp show this:

          Promedio de Carga del Servidor 28,71 25,25 27,70

          it's in spanish.

          PD: sorry if my english is not good because I speak spanish.
          Last edited by jmbmag; Wed 14 Jan '09, 5:12pm.

          Comment


          • #6
            Do you know what is the problem ?

            Thankyou

            Comment


            • #7
              Originally posted by jmbmag View Post
              Do you know what is the problem ?

              Thankyou
              Hi,

              I got slow forums last time. But after I tested out with Firefox version 3, i know that it was from the IE!

              You may like to try out other browsers and see whether is there any improvements.

              Hope that it helps alittle.

              Comment


              • #8
                You have the same problem too ?

                PD:

                me is whit all of browsers

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X