Announcement

Collapse
No announcement yet.

Problem with slashes and " in quotes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with slashes and " in quotes

    Hello,

    i have suddenly not sure when exacly it happend a problem with quoting. Vbull version is 3.8.0 german.

    in every quote in the forum a " bekomms \".
    But this happens only if someone is quoting. Entering " in normal post is no problem.

    Bad thing is that also Links bekome wrong in quotes because the are in the form url="..." and if quoted get corrupt.

    I allready checked magic quote option off php etc. but it is of an it would not only happen in the [ quote ]...[ /quote] part.

    Can anyone help. Would be great since i am searching for some time now with no solution :/

    Thanks

  • #2
    My first guess is some kind of addon. Try disabling your plugins:

    Admin CP -> vBulletin Options -> Plugin/Hook System

    Also run a file check to look for customized files. Upload the original files if any problems are reported:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    Comment


    • #3
      I'm having the same problem on my forum. The problem is that all ' and " are escaped with a \.

      I tried disabling all products and I create a clean theme to check whether the problem was in that area...

      The links are also getting scrambled. http://www.androidworld.nl/forum/profile.php?do=editoptions%5C%22%5C%22%5C%22%5C%22%5C%22%5C%22%5C%22%5C%22%5C%22\"=

      Very strange. Did you happen to find the cause of the problem?

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X