Announcement

Collapse
No announcement yet.

Edit Avatar Page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edit Avatar Page

    Quick question.

    Even though I changed the size of custom avatar to 100x100 it still shows 80x80 in the edit avatar page under User CP.

    Any advise on how to change it so that it displays Note: The maximum size of your custom image is 100 by 100 pixels or 19.5 KB (whichever is smaller). in the edit avatar page?

    Thanks in advance!

    Dan

  • #2
    You have to upload a new avatar. Changing that setting does not change existing avatars.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I guess I did not express myself clearly but thanks for the quick reply!

      What I am saying is even though I set the custom avatar in the setting to be 100x100, when you are editing avatar under User CP, it "states" that you can only upload 80x80 not 100x100.

      Note: The maximum size of your custom image is 80 by 80 pixels or 19.5 KB (whichever is smaller).

      It should be 100x100 not 80x80!!

      Dan

      Comment


      • #4
        Make sure you changed this in all the relevant usergroups:

        Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Picture Uploading Permissions -> Custom Avatar Maximum Width (pixels) and Custom Avatar Maximum Height (pixels)
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Yep, that was it! Thanks Steve.

          Dan

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X