Announcement

Collapse
No announcement yet.

upgraded to 3.8 but still saying it is 3.7.3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgraded to 3.8 but still saying it is 3.7.3?

    Ok so I did the upgrade actually did it twice and my admin CP say that I am still running 3.7.3 patch 1.

    It is not allowing me to upgrade my blog. What did I do wrong? I did not get any error messages during the upgrade and I followed the manual, My forum is still up and running but as I said it is not showing that the upgrade was done.

    HELP?

  • #2
    Make sure you completed the upgrade. Make sure you:

    1) Uploaded all of the new files, overwriting the old files. The images directory is optional.

    One common problem is that people will upload the files to the wrong place. You need to make sure you overwrite the existing files on the server.

    2) Ran the "install/upgrade.php" script in your browser.

    Comment


    • #3
      Help???

      AGGGHHHH!!!!!!
      Now it totally doesn't work!!!

      I went back in and saw that I had not changed the config.php.new to config.php. so I changed it. That is all I changed and then when I ran the install/upgrade.php it completely crashed!!!

      Somebody PLEASE help????

      Database error in vBulletin :
      mysql_connect() [<a href='function.mysql-connect'>function.mysql-connect</a>]: Access denied for user 'root'@'localhost' (using password: NO)
      /home/declutt/public_html/forums/includes/class_core.php on line 311
      MySQL Error :
      Error Number :
      Request Date : Thursday, January 15th 2009 @ 12:14:50 AM
      Error Date : Thursday, January 15th 2009 @ 12:14:50 AM
      Script : http://www.declutterdivas.com/forums...ll/upgrade.php
      Referrer :
      IP Address : 68.57.118.147
      Username :
      Classname : vB_Database
      MySQL Version :

      Comment


      • #4
        The most likely cause of this error is that the info in your config.php file is wrong or your db user does not have full permissions to this database. Please read this for all the known causes of this error:

        http://www.vbulletin.com/forum/showthread.php?t=194542
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Steve = TYVM you are my hero!

          I didn't have the info ie username & password but by knowing where to look it only took my server helpdesk <5 min to fix it!

          Comment


          • #6
            Glad you got it fixed.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Related Topics

            Collapse

            Working...
            X