Announcement

Collapse
No announcement yet.

Problem when click on forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem when click on forum

    hello!

    have just upgraded to 3.8 gold and when click on some forum on my forumhome get this error

    Warning: Illegal offset type in [path]/forumdisplay.php(111) : eval()'d code on line 31
    and on the end of page get this vbulletin message
    Unable to add cookies, header already sent.
    File: /home/belapla/public_html/libar/vb/includes/class_core.php
    Line: 3254

    some help?

    regards

    bosss
    Welcome to Libar

  • #2
    This is caused by a plugin on the forumdisplay_start hook. You need to evaluate each plugin to see which is causing the error and contact the author of that plugin for support.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      how can i found this plugin... error message come when some is login on boarad not if open like guest! before with ver 3.7.5 had no problems .

      some help ?

      regards

      bosss
      Welcome to Libar

      Comment


      • #4
        You can view all plugins in the Plugin Manager in your AdminCP. This error should not affect the Admin CP. You'll find this under Plugins and Products.

        Plugins made for 3.7.X are not necessarily compatible with 3.8.0. You should see if all your plugins and addons have updates to them at www.vbulletin.org.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Thanks ...found problem and fixed - Change Threads Prefix Inline hack caused that error!

          regards

          bosss
          Welcome to Libar

          Comment


          • #6
            Originally posted by bosss View Post
            Thanks ...found problem and fixed - Change Threads Prefix Inline hack caused that error!

            regards

            bosss
            I just want to thank you for saving me hours of research to figure out what was causing this on my site.

            Thank You!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X