Announcement

Collapse
No announcement yet.

My issues....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My issues....

    Minor ones but I thought I'd mention them...

    in quick edit the save button doesn't work. Going to the advanced editor everything works fine.

    Picture attachment....lightbox doesn't work. Clicking the image brings up the black box but no pic. disabling the lightbox solves this.

    Bugs or operator error?
    Shot Talk

  • #2
    Nevermind.

    VBSEO upgraded, all is well.
    Shot Talk

    Comment


    • #3
      Light box black

      I have a problem with light box function. I click on a thumbnail and the image fails to load in the light box. I just get a dark box. It works for me on this site.

      Comment


      • #4
        Originally posted by cwbullet2 View Post
        I have a problem with light box function. I click on a thumbnail and the image fails to load in the light box. I just get a dark box. It works for me on this site.
        I have exactly the same problem. Click on a thumbnail on my site and the screen goes all dark, but no image is displayed. Only way to get rid of the black area is to refresh the page.

        If I set under Message Attachment Options the option
        Use Image Lightbox to No, I can view the image normally.

        When I use my notebook to look at the same page on my forum, the light box works. If I click on a thumbnail on this forum with either computer, it works, too! How can this be fixed?

        Click for an example on my forum.
        Regards

        Peter Walker
        http://www.rifeforum.com

        Comment


        • #5
          Please remove all add-ons then if you still have this problem start your own threads with all the relevant info.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X