Announcement

Collapse
No announcement yet.

Google Adsense not showing or hit and miss

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Originally posted by AMUforums View Post
    Could you tell me if you see them, and if you do what I can and should do about this?
    I see Public Service Ads on your site. Add more keywords to your forum names and descriptions so Google can determine what kind of ads to show on your site. Your Forum Index is devoid of useful keywords at the moment.

    Get your school name on there. Create nice descriptions for all your forums around college and university keywords. In your Buy/Sell section use keywords like textbooks that will describe what people are most likely to sell on your site. Things like that.

    Leave a comment:


  • AMUforums
    replied
    Originally posted by Michael2 View Post
    Yes.

    Ok, somebody just told me that they could see ads on my forum, but I still can't. I live on campus and I think the filters here may be blocking the ads, the person that could see them is in a different city so not on the schools internet.

    The forum is www.amuforums.com

    Could you tell me if you see them, and if you do what I can and should do about this?

    Leave a comment:


  • ac1d1dty
    replied
    Im having similar sorts of problems, not to mention that ****ing outlook has removed all my emails from my account so now I cant ****ing get my email showing my password details

    Leave a comment:


  • Michael2
    replied
    Originally posted by AMUforums View Post
    So is it normal for it not to show ANY adds right after I implement?
    Yes.

    Leave a comment:


  • AMUforums
    replied
    So is it normal for it not to show ANY adds right after I implement?

    Leave a comment:


  • RunColo
    replied
    Give it time, Google needs to index your site.

    Leave a comment:


  • vivaciti
    replied
    Thats all I did, when it first went live I thought it was not working at all as all it done was put adds at the bottom of the screen and I did not check to scroll down
    I did no more than you.

    Leave a comment:


  • MrNase
    replied
    I hope you don't mind that I don't open another thread for my question (well, it somehow fits in here): Is there a way to check if the integration works?

    members.vbulletin.com -> Google AdSense Account Status: Fully Activated
    My AdminCP -> You are running the "Low" package of Google AdSense ads on your forum. (Text and image ads)

    Am I on the safe side or what more do I have to do?

    Leave a comment:


  • Wayne Luke
    replied
    No... like any changes, it will take a while to take affect.

    Leave a comment:


  • vivaciti
    replied
    OK, I will give it a few days to settle down, although it is now serving adds that are more relevent, the only problem I have now is it is serving adds for competitors, now I have logged into the adsense panel and added the domains in the competitor deny bit, but it is still serving them.

    Does the VB integration ignore that part of my adsense account?

    Cheers again.

    Leave a comment:


  • Wayne Luke
    replied
    Possibly... If there is nothing to show there and no Public Service Advertising, google could return nothing.

    Make sure your meta keywords and description are filled out under vBulletin Options -> vBulletin Options -> General Settings. It may help Adsense serve appropriate ads until your content is indexed.

    Leave a comment:


  • vivaciti
    replied
    Is that why there is no top pane under the NAV bar and just the adds at the fotter of the site?

    Cheers

    Leave a comment:


  • Wayne Luke
    replied
    It will take Google a while to figure out the content on your site. It should fix itself in a few days after their adsense spider can place your site into appropriate content channels.

    Leave a comment:


  • vivaciti
    replied
    I have the oposite, I selected high and text and images, we now get the bottom adds (although not sure what we did wrong but all adds are about money and credit cards!) but nothing on the top!
    But looking at the guide I was expecting to see a larger banner add under the nav bar.

    Any idea what I have done wrong (I am no expert with V-Bul

    Leave a comment:


  • Gizmo99
    replied
    ok cool

    AS i say the frames anr there just no adds

    Giz

    Leave a comment:

Related Topics

Collapse

Working...
X