Announcement

Collapse
No announcement yet.

Why do I have to moderate posts now?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why do I have to moderate posts now?

    For some reason I have to moderate posts from certain users for them to show up. I don't understand why this is happening now. Some of my long-time members post's have to be approved before they show up.

    How can I change this?
    TJ Chapman

    TJ's DJ's Record & CD Pool
    www.TJsDJs.com

  • #2
    Check these moderation options for all forums and primary / secondary usergroups:

    Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Moderate Posts / Threads / Attachments

    Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Follow Forum Moderation Rules

    Admin CP -> Forums & Moderators -> Forum Permissions -> [Edit] -> Follow Forum Moderation Rules

    Comment


    • #3
      I checked all of those settings. I still can't find anything. Its weird to me. any other suggestions?
      TJ Chapman

      TJ's DJ's Record & CD Pool
      www.TJsDJs.com

      Comment


      • #4
        Hmm, are you using any of the spam scanning features?

        Admin CP -> vBulletin Options -> Spam Management

        Those function like spam filters for new posts, where the spam box is the moderation queue.

        Comment


        • #5
          I just checked. No Spam Management enabled. Anything else I can check. it just started after my upgrade to 3.8.

          It's moderating the moderators...lol...not good.
          TJ Chapman

          TJ's DJ's Record & CD Pool
          www.TJsDJs.com

          Comment


          • #6
            I just figured it out. Permissions in a usergroup got changed somehow. Thanks for the suggestions/help.
            TJ Chapman

            TJ's DJ's Record & CD Pool
            www.TJsDJs.com

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X