Announcement

Collapse
No announcement yet.

Drop down menu not dropping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tank
    replied
    OK, it looks like I am going to be good to go!

    Thanks!

    Leave a comment:


  • Steve Machol
    replied
    Yeah, try that and see if this problem returns or not.

    Leave a comment:


  • tank
    replied
    Wow! Talk about a fast reply!

    Uploaded original files - no change

    Suspect file versions - none

    Disable plugin system - still not working

    Create new style - Dropdowns work again!

    Does this mean I can activate my plugins with the new style?

    Leave a comment:


  • Steve Machol
    replied
    I don't see how that would happen with a reverted template. However this is definitely due to some modification.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?

    Leave a comment:


  • tank
    started a topic Drop down menu not dropping

    Drop down menu not dropping

    I updated to 3.8 and all was well.

    Then I went and updated the arcade, and made the edit to the navbar template.

    Soon after I noticed that none of the drop down items in my navigation bar worked. They are all there, but nothing happens when I click on them.

    So, I went back and reverted the navbar template, and now the link to the arcade is gone, but the drop downs still do not work.

    Anyone have any ideas?

    Thanks in advance!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X