Announcement

Collapse
No announcement yet.

how remove this field...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • how remove this field...

    No any profile added but wornlgy 1 months ago ı add profile area after ı cant remove this




  • #2
    Looks like you are missing some phrases. Try this. Reupload the original vbulletin-language.xml file to the install directory. Then upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Then reimport the vbulletin-language.xml file. Immediately remove tools.php when you are done.

    Then run this in the Admin CP:

    Admin CP -> Languages & Phrases -> Language Manager -> [Rebuild All Languages]
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      thx for reply but problen dont solve brother... ı upload new language and import with tools.php

      Comment


      • #4
        Then a modification you installed is causing this. Are you using any extra language packs?

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ı will try brother thx for replys

          Comment


          • #6
            ı think problem user profile fields bot cant solve


            <fieldset class="fieldset">
            <legend></legend>
            <table border="0" cellpadding="0" cellspacing="3" width="100%">
            <tbody><tr>
            <td></td>
            </tr>
            <tr>
            <td>
            <input class="bginput" name="userfield[field17]" id="ctb_field17" value="" size="25" maxlength="100" type="text">



            where is the codes
            <input name="userfield[field17_set]" value="1" type="hidden">
            </td>
            </tr>
            </tbody></table>
            </fieldset>
            Last edited by Mry; Sat 10 Jan '09, 2:55pm.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X