Announcement

Collapse
No announcement yet.

How do I make inserted links "automatically clickable"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I make inserted links "automatically clickable"

    Been having trouble trying to find out how to turn on this feature as well.
    http://www.lafayettetalk.com

  • #2
    To be more detailed, when a user copies and pastes into a thread, I would like the link to be automatically clickable.
    http://www.lafayettetalk.com

    Comment


    • #3
      bump
      http://www.lafayettetalk.com

      Comment


      • #4
        Links are automatically clickable. The links below were copied & pasted from Notepad. They are clickable.

        www.vbulletin.com

        http://www.vbulletin.com

        http://vbulletin.com


        This link is not clickable because it is not formatted properly.

        vbulletin.com
        ~ Life isn't always fair, but you can be. ~

        Comment


        • #5
          In my own Vbulletin, under my own username, when I post a link from a news story or something it is NOT automatically clickable.

          Each time I have to re-insert the link on top of the link using the hyperlink tab above.

          I really need to get this fixed.
          http://www.lafayettetalk.com

          Comment


          • #6
            Why can I not get this question answered?
            http://www.lafayettetalk.com

            Comment


            • #7
              Do you have link bb code enabled?

              ACP -> vBulletin Options -> BB Code Settings -> Allow Link BBCode
              Lats...

              Comment


              • #8
                Thank you for trying to help.

                Yes, it is enabled.

                Yet, when links are copied and pasted in, they are still not clickable.

                This is very much a problem.
                http://www.lafayettetalk.com

                Comment


                • #9
                  When you are posting is the "Automatically parse links in text" checked?

                  Comment


                  • #10
                    When I am in my administrator account........the link I post is clickable.

                    When I am in my regular account...........it is not.

                    However, on both accounts, the box for "automatically parse links in text" is checked.

                    http://www.lafayettetalk.com

                    Comment


                    • #11
                      Is this the correct board for support?

                      I'm getting a little perturbed here by the lack of response.
                      http://www.lafayettetalk.com

                      Comment


                      • #12
                        This does work automatically by default. If it's not working for you, then this means you made a modification that broke this.

                        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                        Next, disable all plugins.

                        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                        define('DISABLE_HOOKS', true);

                        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                        Do you have the same problem?
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X