Announcement

Collapse
No announcement yet.

Quick Reply, Moderation, and Deleting posts dont work 3.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Reply, Moderation, and Deleting posts dont work 3.8

    I just installed vbulletin yesterday, as I just purchased the license yesterday for signs201.com, and quick reply is not working... How do I make it start working?

    The other thing is when I go into the admin control panel, the moderate posts link goes to a blank error page... Ugh. Having some major issues, and have some threads that need to be moved and moderated...

    Thanks for your help in advance.

  • #2
    Do you have vBSEO installed? There is an incompatibility between the third-party add-on vBSEO and vB 3.8.0 and this time. Please see this announcement:

    http://www.vbulletin.com/forum/showp...78&postcount=2

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problems?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Results

      This is what it came back as..


      Help
      Suspect File Versions Scanned 53 files
      ./500.phpFile not recognized as part of vBulletinattachment.phpFile not foundcalendar.phpFile not foundconverse.phpFile not founddefault.htmlFile not recognized as part of vBulletineditpost.phpFile not foundexternal.phpFile not foundinfraction.phpFile not foundScanned 58 files
      ./admincpScanned 3 files
      ./archiveScanned 53 files
      ./clientscriptScanned 4 files
      ./clientscript/yuiScanned 1 files
      ./clientscript/yui/animationScanned 2 files
      ./clientscript/yui/connectionScanned 1 files
      ./clientscript/yui/dragdropScanned 2 files
      ./clientscript/yui/yahoo-dom-eventScanned 2 files
      ./images/regimage/fontsScanned 129 files
      ./includesScanned 18 files
      ./includes/cronScanned 8 files
      ./includes/paymentapiScanned 7 files

      Comment


      • #4
        Even here post quick reply doesnt work! WTHeck?

        Comment


        • #5
          It works for me here. I use it all the time. If it's not working for you here then this is something on your end.It's impossible to know exactly what it is but some possibilities are: browsers, browser settings, cookies being blocked, Internet and security settings, ISP and/or cache issues, firewalls, ad-blockers, spyware, proxies and any other application that affects Internet content.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            There are some problems with AJAX, and it really doesn't have direct connection with vbseo...
            Boris Lifanovsky; administrator of the biggest Russian classical music forum

            Lifanovsky.com | ForumKlassika.Ru

            Comment


            • #7
              Sorry for being such a newb, but what is ASCII FOrmat?

              Comment


              • #8
                It's basically text. Your FTP client is supposed to be smart enough to figure out which is which, however some aren't. You need to set it up so these extensions are uploaded as ASCII:

                php
                txt
                html
                css
                js
                htm
                xml

                And these as Binary:

                gif
                jpg
                jpeg
                png
                ico
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I guess that was the problem! I am still not being able to do the quick reply, but I just dont know what else to do for that one!

                  Comment


                  • #10
                    Did you foillow all the instructions in post #2? If so then fill out a support ticket at:

                    http://members.vbulletin.com/members...ontactform.php

                    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      After trying everything in this thread, I cannot get Quick Reply to work on my forum ... so I just turned the Quick Reply feature off entirely. Hopefully someone will figure this out ...

                      Comment


                      • #12
                        I'm trying to figure it out for a week already - but nothing helps. I'm stuck and ran out of ideas... Check this thread.
                        Boris Lifanovsky; administrator of the biggest Russian classical music forum

                        Lifanovsky.com | ForumKlassika.Ru

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X