Announcement

Collapse
No announcement yet.

When people reply to threads they get this

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • When people reply to threads they get this

    Thank you for posting! You will now be taken to your post. If you opted to post a poll, you will now be allowed to do so.

    how do you disable it?

  • #2
    AdminCP > vBulletin Options > vBulletin Options > Cookies and HTTP Header Options > Remove Redirection Message Pages > Yes
    Kerry-Anne :)

    Twitter Blog

    www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

    Comment


    • #3
      It's already set to Yes.

      Comment


      • #4
        Then this is due to a modification.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Kerry-Anne :)

        Twitter Blog

        www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

        Comment


        • #5
          are you positive theres nothing else? Because I did not modify any of the original vbulletin files, and we are using the default vbulletin skin.. just loads of modifications -- where does it call redirections in styles for posting

          EDIT: It's only in Quick Reply.
          Last edited by LGKeiz; Mon 29th Dec '08, 1:39am.

          Comment


          • #6
            Just disabled all plugins. still doing it.

            Comment


            • #7
              You need to follow all of the instructions in post #4
              Kerry-Anne :)

              Twitter Blog

              www.peterska2.com www.worldnewszone.com www.popularusenetgroups.com www.superclickers.co.uk www.forumsforchrist.com www.browsergameplanet.com

              Comment


              • #8
                Ok disabled plugins, made a new skin.. still doing it... I guess I'll reupload it but..

                Comment


                • #9
                  Still doing it with disabled plugins, cleared my browsers settings/reopened, deleted the xml files, made sure I was on a default vbulletin skin, redirectable is off, checked If any vbulletin files were edited.. still doing it..

                  Comment


                  • #10
                    nvm it's fixed, weirdly htaccess was doing it.

                    Comment


                    • #11
                      Worth posting the fix in case someone else gets the same or similar issue.

                      Comment


                      • #12
                        It was vbseo -- you need to search vbseo for the fix, it's a hotfix by them.

                        Link: http://www.vbulletin.com/forum/showp...3&postcount=27

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X