Announcement

Collapse
No announcement yet.

Ajax Quick Edit/Reply Not Worked

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by Zachery View Post
    We can't provide support for issues with a third party product. That issue should not happen on the stock code.
    I think most users realise this Z

    The facts are thou that most users are getting problems ever since upgrading to RC2 when in fact RC1 everything worked fine so I'm guessing something in vb changed from RC1 to RC2 causing this issue

    Fair enough thou

    Comment


    • #32
      It seems like most people who were getting this errror were also using third party addons.

      Comment


      • #33
        I'd recommend to try disabling all mods one-by-one and see if that helps (in case of vBSEO you will also need to remove/rename .htaccess file temporarily).

        Comment


        • #34
          Well I reverted back to
          PHP Code:
          return $outbuffer
          Adding the other stops tags form being edited

          The only thing changed was an upgrade to RC2.

          I have striped the system down to nothing and I still get the problem. It is a small anoyning issue but no worries, I am sure it will get fixed
          http://www.NorCalSportRiders.com
          Best of the Northern tribes

          Comment


          • #35
            Originally posted by R1-Limited View Post
            Well I reverted back to
            PHP Code:
            return $outbuffer
            Adding the other stops tags form being edited

            The only thing changed was an upgrade to RC2.

            I have striped the system down to nothing and I still get the problem. It is a small anoyning issue but no worries, I am sure it will get fixed
            If you can replicate it in a default installation, or a clean upgrade with no hacks or addons, please report the bug.

            Comment


            • #36
              I have never used vbseo, and I also disabled all plugins - but this issue is still here. What ahouls I do to eliminate this bug?
              Boris Lifanovsky; administrator of the biggest Russian classical music forum

              Lifanovsky.com | ForumKlassika.Ru

              Comment


              • #37
                Please start your own thread with all the relevant details. Thank you.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #38
                  My users are complaining of this also; I have VBSEO but ironically I do not have the issues at all, nor does anyone on a Mac it seems. Everything is fully functional for us Mac users. I have run the patch they offered but still no joy. Oh well.

                  Comment


                  • #39
                    Originally posted by iojam View Post
                    Hello,

                    please try to modify vbseo.php file to resolve the issue:
                    FIND:
                    PHP Code:
                    return $outbuffer
                    ADD ABOVE:
                    PHP Code:
                    @header ('Content-Length: ' strlen($outbuffer)); 

                    woot!! thanks.. works again.

                    Comment


                    • #40
                      For those not using vbSEO, I have found out the problem a plugin may be causing you.

                      My culperate:
                      vB Ad Management 5.00 - vB Ad Management engine.

                      Fix:
                      http://www.vbulletin.org/forum/showp...6&postcount=71

                      Hope that helps some people out.

                      Comment


                      • #41
                        Fior those NOT running vbseo and have disbaled mods and still having problems try disableing ZLIP in your php.ini file
                        -----------------------------------------------------------
                        Running custom version of vBulletin based on v4.2.5
                        PHP 7.4.14 :: MariaDB 10.5.8

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X