Announcement

Collapse
No announcement yet.

Registration Ajax

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registration Ajax

    Hey,
    I saw that the registration page now has an ajax feature to say if the username is taken or not. How do I enable this as it doesn't work on my board?

    JD

  • #2
    bump

    Comment


    • #3
      Sorry, there is no function to do this. This requires modifying the code. We cannot officially support code modifications or forums running modified code, however you can try searching or asking for help with this over at www.vbulletin.org.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Uhh, Steve, it's in the registration page on this forum?

        Comment


        • #5
          Originally posted by Steve Machol View Post
          Sorry, there is no function to do this. This requires modifying the code. We cannot officially support code modifications or forums running modified code, however you can try searching or asking for help with this over at www.vbulletin.org.
          This is a default feature built in to VB 3.8, not a code modification.

          As far as I know this feature is enabled automaticaly. I have yet to see any option to turn on or off.

          Comment


          • #6
            Originally posted by Jammiedodger View Post
            Uhh, Steve, it's in the registration page on this forum?
            My bad. Sorry.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Maybe you need to update your registration template...
              (You can find this in the outdated template section in the admincp)

              Comment


              • #8
                Okay I've found the problem, ... it's a litte bug and I will report it

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X