Announcement

Collapse
No announcement yet.

Upgrade not running

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jim Co
    replied
    It did not help but after the 3rd restore I was able to get my board back on and it is running again. In the near future I will work on it I love a good challenge.

    Leave a comment:


  • Wayne Luke
    replied
    tools.php in 3.8.X isn't going to help in this situation. You will probably end up with the same redirect. You'll need to open a support ticket so someone can look at the server.

    Leave a comment:


  • Jim Co
    replied
    No errors show up on page just normal site down for whatever page. Where do I place the tool.php file to get it to work. Yes the /install directory is there.

    Leave a comment:


  • Wayne Luke
    replied
    Make sure you're not redirecting 404 errors to the main page.
    Make sure that the /install directory actually exists on the server.

    Leave a comment:


  • In Omnibus
    replied
    If you can't login as an administrator you can upload the tools.php file from the "do not upload" folder to create a new administrator account. That should allow you to access the admincp and turn the site back on if everything else is functional.

    Leave a comment:


  • Jim Co
    replied
    Not sure, I host with host-monster and current version is 5.6.40 only change I have made to set up is I moved forum couple years ago to a sub-domain on the server do not know if this effects a upgrade or not. I have not updated site in probably 3-4 years. My link to forum works fine to bring up site home page but all I see is forum is down we will be back shortly. I restored files to version that was running last and tried to just update to next one and get same problem home page load but upgrade.php does nothing but refreshes page. Last update I did was with windows 7 pro no problems now I am using windows 10 pro. I have tried 3 different browsers all the same have turned off all firewall programs to see if they were preventing upgrade from running no change. Is there not a command I can run from home page to get into my admin panel so I can turn board back on is so I can skip upgrade till I can figure it out.

    Leave a comment:


  • In Omnibus
    replied
    Has the PHP version changed since your last upgrade? Which PHP version are you running now?

    Also which MySQL version are you using?

    Leave a comment:


  • Jim Co
    started a topic Upgrade not running

    Upgrade not running

    Never had a problem in past but have not upgraded in several years uploaded all the correct files changed the config file but when I go to my site and add /install/upgrade.php all i get is same page nothing runs any ideas on this or if not is there is a shortcut to get back into my admin panel i could restore old files and could turn site back on and not upgrade. I am trying to go from 3.8.8 to 3.8.11 only because some members are reporting errors and in past I just upgraded and most of them went away. I did search for this and came up empty.

Related Topics

Collapse

Working...
X