Announcement

Collapse
No announcement yet.

Converting your forum to HTTPS -- AND -- HTTPS mixed content (AdminCP) issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Converting your forum to HTTPS -- AND -- HTTPS mixed content (AdminCP) issues

    Hi guys,

    I was carefully reading the instructions how to convert your forum to https...

    https://www.vbulletin.com/forum/arti...forum-to-https

    ...but it seems that even after all the recommended steps are done the AdminCP won't show as secure, because there's mixed content.

    “This page is trying to load scripts from unauthenticated sources” Google Chrome error

    (“This page is trying to load scripts from unauthenticated sources” is an error message that Google Chrome occasionally displays when users open HTTPS:// web pages. A shield icon at the far right of the URL bar highlights that the browser has detected insecure scripts on the web page. Chrome has detected content from insecure channels, and it blocks certain content from loading on the page to protect your info.)

    You can still use the AdminCP but the scripts would work only in "Not secure" mode in your browser.

    Is the recommended solution by gio~logist in the thread below advisable and would it also work with vBulletin 3.8.7... ???

    https://www.vbulletin.com/forum/foru...ontent-admincp



    When enabling https on vBulletin 4, the AdminCP won't show as secure, because there's mixed content. First off, this issue is deeper than mixed content. The php
    www.legaljunkies.com

  • #2
    This was fixed in 3.8.11 so if that's the issue, you should upgrade to that version.
    You can try the solution you suggested, however we can't provide support for that.
    3.8.7 is also obsolete and unsupported.

    The best fix is upgrade to 3.8.11, this will also require you to be running php 5.6.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Hi Mark !!

      Thank you for the reply and for the information provided

      I think the best solution would be to upgrade to 3.8.11 as you suggested.





      www.legaljunkies.com

      Comment

      Related Topics

      Collapse

      Working...
      X