Announcement

Collapse
No announcement yet.

Patching 3.8.7 PL1 to 3.8.7 PL6 question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Simon Lloyd
    replied
    Wayne, thanks for your support, I have turned the errors off in PHP and it's all good, no PHP or MySQL errors

    Leave a comment:


  • Wayne Luke
    replied
    Those issues would be fixed in later versions of vBulletin. 3.8.7 should run on the version of PHP that you have. Turn off Display Errors within PHP for general use and these will disappear. They are only warnings that the code won't necessarily work in future versions of vBulletin.

    Leave a comment:


  • Simon Lloyd
    replied
    Ok guess I was tired and didn't read your post fully, I have done that but am now getting a lot of these
    Deprecated: Assigning the return value of new by reference is deprecated in /home/MySite/public_html/forum/includes/init.php on line 55
    Deprecated: Assigning the return value of new by reference is deprecated in /home/MySite/public_html/forum/includes/class_core.php on line 2552

    Server Info:
    PHP Version 5.3.27
    MySQL Version 5.5.57-cll
    Last edited by Simon Lloyd; Tue 22 Aug '17, 9:52pm.

    Leave a comment:


  • Simon Lloyd
    replied
    Thanks Wayne, I'm guessing that I couldn't skip straight from PL1 to PL6 then? doing a full upgrade will be a massive headache as I have a few core files that have been modified to allow some modifications to work and I can't go to 3.8.11 as my license only allows up to 3.8.7 PL6

    Leave a comment:


  • Wayne Luke
    replied
    Some of the patches between 1 and 6 may require you to run the upgrade.php script. You should upload the entire install folder from your 3.8.7 download package and then upload the files from your patch download. Once that is done run upgrade.php.

    Ultimately, you should plan on a full upgrade to 3.8.11.

    Leave a comment:


  • Simon Lloyd
    started a topic Patching 3.8.7 PL1 to 3.8.7 PL6 question

    Patching 3.8.7 PL1 to 3.8.7 PL6 question

    Hi all, firstly no groans please because I am so late in patching up , I have uploaded all the patches with overwrite apart from the ones in the install folder, I am unable to do that as I don't have an install folder, do I need the 3 xml's installed if so how do I go about it?

    Kind regards,
    Simon
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X