Announcement

Collapse
No announcement yet.

3.8.10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Mark.B View Post

    Please do NOT do this. 3.8.10 requires php 5.5 or above. Removing the check in the upgrade script will allow it to run but the software will not work.
    Well this is in reply to motd2's post which is about getting vB 3.8.10 modded to work on old PHP versions.
    Julio Franco
    TechSpot.com

    Comment


    • #17
      Originally posted by TS | Julio View Post

      Well this is in reply to motd2's post which is about getting vB 3.8.10 modded to work on old PHP versions.
      We do not support that and we don't want to encourage it. People can break their installations.

      For older versions of php, 3.8.9 should be used. Or just upgrade php. Anything less than 5.5 is no longer supported by php and risks security problems.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.6 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #18
        Originally posted by Mark.B View Post

        We do not support that and we don't want to encourage it. People can break their installations.

        For older versions of php, 3.8.9 should be used. Or just upgrade php. Anything less than 5.5 is no longer supported by php and risks security problems.
        Yes this is understood.
        It's ok if you want to delete my posts here where this is described.
        As in my case not upgrading to 3.8.10 RC1 is out of the question since that fixes a security issue.
        But also as described by Gary Fischman doing so on an older PHP version results in a broken installation.
        In my case I can't upgrade PHP due to it being integrated with the rest of the site, which is not working on the later PHP version.
        Obviously that itself in my case is something that needs to be fixed, but not meanwhile leaving an open security vulnerability for obvious reasons!
        Julio Franco
        TechSpot.com

        Comment

        Related Topics

        Collapse

        Working...
        X