Announcement

Collapse
No announcement yet.

Problem installing fresh copy.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem installing fresh copy.


    Hello. I am trying to install a fresh copy of vbulletin for my website. I haven't used vbulletin in a couple of years.

    I went into my customer area and i downloaded: 3.7.4 Patch Level 1

    I uploaded and configurated the config.php

    I went into /community/install.php and i put in my customer number and pressed "Enter" but it redirected me to the same screen.

    So i am stuck on that screen.

    Here is some photos.



    Last edited by serverguy84; Tue 13th Jan '15, 1:19am.

  • #2

    Comment


    • #3
      Originally posted by serverguy84 View Post


      I went into /community/install.php


      Should it not be /community/install/install.php?

      What version of PHP is your server on?

      Comment


      • #4
        Sorry that was a typo.

        Yes It is in the /community/install/install.php



        I checked in my WHM panel and it says : Currently installed: 5.6.22

        Comment


        • #5
          That's the latest version of PHP, I think you need to upgrade to 3.8.9Beta for that version to work.

          Comment


          • #6
            You'd need to use 3.8.9 beta to install under PHP 5.6

            Comment


            • #7
              I got same issue with 3.8.5 What can I do?

              Comment


              • #8
                Originally posted by juanporro View Post
                I got same issue with 3.8.5 What can I do?
                Upgrade to 3.8.9.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.5.2 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • #9
                  Hi,

                  I have the exact same problem. I use vb 3.86 patch1. I can change my php version to any number, it does not change anything. I tried PHP4, php5.2, php 5.3x, and up. Does not work.

                  What do I need to do? Please do not tell me to upgrade. This version has to work proberly with one of the php version without paying again for an upgrade.

                  Comment


                  • #10
                    i think the vBulletin 3.8.9 will work with your php version

                    thats all


                    Best Regards
                    Mahmoud
                    ---
                    To Be Smart ، Play With Smarter
                    Mahmoud Elklmawy

                    Comment


                    • #11
                      Originally posted by snoopy5 View Post
                      Hi,

                      I have the exact same problem. I use vb 3.86 patch1. I can change my php version to any number, it does not change anything. I tried PHP4, php5.2, php 5.3x, and up. Does not work.

                      What do I need to do? Please do not tell me to upgrade. This version has to work proberly with one of the php version without paying again for an upgrade.
                      I would suggest starting your own thread about this. The OP's problem was that he was installing a version of the software that was incompatible with the version of PHP on the server. I doubt you have the exact same problem. You should tell us *exactly* what the problem is. vB3.8.6 should work with PHP5.2 or PHP5.3.

                      Please don't PM or VM me for support - I only help out in the threads.
                      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                      Want help modifying your vbulletin forum? Head on over to vbulletin.org
                      If I post CSS and you don't know where it goes, throw it into the additional.css template.

                      W3Schools <- awesome site for html/css help

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X