Announcement

Collapse
No announcement yet.

vbulletin blog ver. 206 beta

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vbulletin blog ver. 206 beta

    Hi. I have an active Blog licence, but the newest download is 202.
    I want to change the php version up to 5.4 and hope I can use the blog with the new php

  • #2
    Well your current license that has the blog does not give you access to VB 3.8.8 nor the new blogs. I am inquiring with higher-ups if you purchased VB5 upgrade if that would give you access to the updated VB3 Blog Product, I am not sure. I am sure it would give you access to VB 3.8.8 and 3.8,9. I will let you know when I get an answer.

    Comment


    • #3
      If you upgrade the license that has the VB3 Blog Product to VB5 you can contact us and we will make arrangements to get you the updated 3.x blog if you need it.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X