Announcement

Collapse
No announcement yet.

Control panel and forum footer showing different version numbers?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BirdOPrey5
    replied
    First, there is no need to upgrade 1 version at a time- it would be recommended to upgrade from any 3.6.x or higher directly to 3.8.7.

    That said, again, did you run the upgrade.php script each time? (in your browser did you go to domain.com/install/upgrade.php ?)

    Are you sure you uploaded ALL files in the full package you downloaded and not just the /install/ or /admincp/ folders?

    I see you opened a ticket, I am going to ask for your FTP details so I can see what is going on.

    Leave a comment:


  • port80
    replied
    Frist I disbaled/reverted all mods of my working 3.8.4 version
    then
    Upgraded 3.8.4 Patch Level 2
    then
    Upgraded 3.8.6 Patch Level 1
    then
    Upgraded 3.8.7 Patch Level 3

    I did not jump direclty from 3.8.4 to 3.8.7. Not sure why I am seeing this ver display conflict. Which variable in footer code should have this version number?

    Leave a comment:


  • BirdOPrey5
    replied
    How did you upgrade? Did you download the full VB 3.8.7 and run the upgrade.php script?

    If you just downloaded the 3.8.7 Patch that could be causing the issue. The patches are really only designed to work correctly on the version they were numbered after.

    Leave a comment:


  • Control panel and forum footer showing different version numbers?

    I upgraded from 3.8.4 to 3.8.7 Patch Level 3.
    AdminCP/control panel is showing 3.8.7 Patch Level 3 while forum footer is showing 3.8.4. Why both locations don't have same version?

Related Topics

Collapse

Working...
X