Announcement

Collapse
No announcement yet.

Upgrade to vB4.2 - How to REMOVE vB3.8 Products & Plugins befor upgrade?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DoDeH1
    replied
    You can always check on www.vbulletin.org versions of your vb3 add-ons which might be written in vb4.

    Leave a comment:


  • Matthew Gordon
    replied
    I'd usually go with disabling them over uninstalling them, so that if it is an addon that stored data in the database, it will still be there if you upgrade the addon to a compatible version and use it again. Of course, if you aren't planning on using the addon again, you might as well uninstall it - it's just that uninstalling is a permanent choice and you can always do it later if you just disable it initially.

    Leave a comment:


  • ChiNa
    replied
    Thank you Ace and Borbole! I had a little discussion on vBulletin.org about this not long ago! But I was also having the same opinion as you 2 gentlemen! Thank you very much for your answers,

    God bless

    Leave a comment:


  • borbole
    replied
    If you do not need the mods then uninstall them before the upgrade. Another thing to bear in mind, a little unrelated to the topic but very important imho, is to make a backup of your db as well prior to the upgrade.

    Leave a comment:


  • Ace
    replied
    Originally posted by ChiNa-Man View Post
    My question is, now to upgrade to vB4. I really dont need any of these plugins, should I uninstall all of my products befor do the Upgrade to vB4?
    Yes.

    Originally posted by ChiNa-Man View Post
    Or can I simply Disable it using this line in my config.php: define('DISABLE_HOOKS', true); ..... ?
    And will this work for me to upgrade, and not have any of the plugins in my new forum?
    No, all that will do is disable the hook system globally. All of the Products and Plugins will still exist and be there when you re-enable hooks.

    Leave a comment:


  • Upgrade to vB4.2 - How to REMOVE vB3.8 Products & Plugins befor upgrade?

    Hi Everyone, I have a simple question!

    Right now I am having a vB3.8.7 forum which I upgraded from 3.8.6 not long ago. Now I am planning to Upgrade to a vB4 version, but I have more than 50 Products and Plugins installed!

    My question is, now to upgrade to vB4. I really dont need any of these plugins, should I uninstall all of my products befor do the Upgrade to vB4?

    Or can I simply Disable it using this line in my config.php: define('DISABLE_HOOKS', true); ..... ?
    And will this work for me to upgrade, and not have any of the plugins in my new forum?

    And what will your advice be for me to do, when I wanna upgrade to vB4 from vB3.8! Whats the important things to notice!!

    Thank you very much in ADVANCE!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X