Announcement

Collapse
No announcement yet.

Need help Upgrading vB and server together

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help Upgrading vB and server together

    I am currently running my forum on 3.8.1 with outdated server software (CentOS 4.9, php 4.4.4, mySQL 4.1.22, apache 1.3). I badly need to upgrade, and want to make it as seamless as possible for my users. I have a vB 5 licence and I think I'm just going to skip 4 and go straight to 5, but I am not sure what the best upgrade path is. I know my current version of vB won't run with the above software packages all fully upgraded, and I know that vB 5 won't run on the current versions of those software packages. Will I have to upgrade both sides incrementally? Any help you can provide would be great.

    - Justin

  • #2
    Can anyone help me out, or at least let me know where the documentation is that will tell me what vB versions support which versions of php, mySQL, etc?

    - Justin

    Comment


    • #3
      Upgrade vB to 3.8.8.
      Upgrade the server to php 5.4 and MySQL 5.5
      Verify everything works.
      Then go ahead with upgrading to 5.1.3.
      Ideally, creae a test mirror (private, behind .htaccess) of your site and perform the vB upgrades on that, rather than messing with the live site.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.3 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Ok, thanks for the help Mark.

        - Justin

        Comment


        • #5
          So I finally sit down to do this upgrade tonight, and low and behold I see that vB 3.8.8 says it requires php 5.2 - so how am I supposed to install that when the server is on 4.4?

          - Justin

          Comment

          Related Topics

          Collapse

          Working...
          X