Announcement

Collapse
No announcement yet.

Using patches to upgrade old vb?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Using patches to upgrade old vb?

    I do not have access to the new vb 3.8.7 but I did notice I have access to the security patches.

    My current vb version I am allowed to download is 3.8.6 Patch Level 1.

    If I download the patches for 3.8.7 does that mean my board is now updated to 3.8.7 Patch level 3?

  • #2
    Originally posted by need2fart View Post
    I do not have access to the new vb 3.8.7 but I did notice I have access to the security patches.

    My current vb version I am allowed to download is 3.8.6 Patch Level 1.

    If I download the patches for 3.8.7 does that mean my board is now updated to 3.8.7 Patch level 3?
    No,it means that it's patched with 3.8.7 patch files.
    Your forum might or might not function after patching it with files intended for 3.8.7.


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      Originally posted by beishe8 View Post
      No,it means that it's patched with 3.8.7 patch files.
      Your forum might or might not function after patching it with files intended for 3.8.7.
      I see. thank you for the reply.

      Comment


      • #4
        As a note, the patches will probably work on 3.8.6, however, be aware that it is unsupported to mismatch files like that and has the possibility to cause problems.

        Comment

        Related Topics

        Collapse

        Working...
        X