Announcement

Collapse
No announcement yet.

Upgrade from 3.8.7 to 3.8.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade from 3.8.7 to 3.8.8

    I have a couple of questions that hopefully someone can answer.

    1. Can I use the config.php file from 3.8.7 in the upgrade so I do not have to retype all the variables into a new one?
    2. Will this upgrade change custom headers templates etc?
    3. Will this upgrade affect multiple hacks that have been done to the 3.8.7? (I know this is not really a vB.com question but I hope someone that has done it can tell me)

    I guess my main question(besides the config.php one) is, if I upload the files, run the script, and then reopen my board if it will run and look the same as it does using 3.8.7

    Thanks!
    Last edited by zone 5; Wed 27 Aug '14, 9:11pm.

  • #2
    1. You can use the old one. The upgrade won't overwrite it anyway.
    2. No. It's just php compatibility.
    3. It shouldn't do, I've upgraded a few for customers with no adverse effect. Can never say 100% though because it depends on the code in the modification.

    What is possible is, you upgrade to 3.8.8, then afterwards you upgrade (or your hosts upgrade) php to 5.4, and some modifications can break at that point if they are not php 5.4 compatible. Fixing them is not usually too hard though.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Awsome! Thank you very much!!!

      Comment

      Related Topics

      Collapse

      Working...
      X