Announcement

Collapse
No announcement yet.

Confused about versions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Originally posted by jimjam View Post
    That would be true is there was no support for it. But this product is still supported, You will support it; but only if I buy another product.
    No programming or development support has been provided for vBulletin 3.8.4 since 3.8.5 has been released. vBulletin 3.8.7 is under security patch support only. No further bugs will be fixed for it. There will not be a release of vBulletin 3.8.8.

    Now if you have a question that can be answered in 3.8.4, we will answer it as a courtesy. If it is related to a bug that is fixed in a newer version, the answer will be that you have to Upgrade. This has always been the policy. We support the latest version in a series and then only two versions back. We made an exception this time with 3.8.7 as there are still a lot of sites using it however under our support policy, we did not need to release this patch for that version.

    There is no conspiracy and we're not out to get you. We made plenty of options available for customers to upgrade from the 4.X presale to the maintenance package. We can't force users to respond to our emails or read our announcements in these forums or their AdminCP's. We do try our best to make the information available using those avenues though.

    Leave a comment:


  • jimjam
    replied
    Originally posted by Wayne Luke View Post
    Products have have lifespans. The one you purchased is beyond its lifespan.
    That would be true is there was no support for it. But this product is still supported, You will support it; but only if I buy another product.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by jimjam View Post
    But its absolutely not like your example, its nothing to do with a "sale" it's about supporting a product you sold which has vulnerabilities that you built in, but you will only let us have the fix unless we buy a new TV! (VB4) Sorry but this is a p poor way to treat loyal customers.
    Products have have lifespans. The one you purchased is beyond its lifespan.

    Leave a comment:


  • Ace
    replied
    Originally posted by jimjam View Post
    But its absolutely not like your example, its nothing to do with a "sale" it's about supporting a product you sold which has vulnerabilities that you built in, but you will only let us have the fix unless we buy a new TV! (VB4) Sorry but this is a p poor way to treat loyal customers.
    But it was a sale. It was a reduction of the price for a limited time.

    You can still totally do exactly what you are asking to do, it just costs more than $50 now.

    Leave a comment:


  • jimjam
    replied
    Originally posted by TheLastSuperman View Post
    It's not a matter of treating anyone poorly, it's more like a sale... meaning if you want the 65" LCD TV for $299 on sale you must make it to the store and purchase before the sale is over, same with the maintenance contract (meaning some simply missed out) and honestly I have a 3.8 board and overlooked that myself if I remember correctly . We would never intentionally treat someone unfairly or poorly I can honestly assure you of that otherwise I would not work for this company .

    But its absolutely not like your example, its nothing to do with a "sale" it's about supporting a product you sold which has vulnerabilities that you built in, but you will only let us have the fix unless we buy a new TV! (VB4) Sorry but this is a p poor way to treat loyal customers.

    Leave a comment:


  • TheLastSuperman
    replied
    Originally posted by jimjam View Post
    OK Wayne, thanks for that. I already own a couple of copies of 4. I won't be forced into buying another just to get an maintenance upgrade. I'd rather pay again elsewhere than give more money to someone that treats customers so poorly.
    It's not a matter of treating anyone poorly, it's more like a sale... meaning if you want the 65" LCD TV for $299 on sale you must make it to the store and purchase before the sale is over, same with the maintenance contract (meaning some simply missed out) and honestly I have a 3.8 board and overlooked that myself if I remember correctly . We would never intentionally treat someone unfairly or poorly I can honestly assure you of that otherwise I would not work for this company .

    Leave a comment:


  • jimjam
    replied
    OK Wayne, thanks for that. I already own a couple of copies of 4. I won't be forced into buying another just to get an maintenance upgrade. I'd rather pay again elsewhere than give more money to someone that treats customers so poorly.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by jimjam View Post
    That mean spirited that we must pay $175.00 to get an incremental upgrade on an owned product! Does this mean we are vulnerable to the exploits that have just been patched on 3.8.7 and 4.* ?
    The patch repairs an issue in flood control where a registered user may be able to take advantage of race conditions to submit a large number of posts to your site. However they cannot escalate their permissions or gain access to other areas of the site.

    I am sorry you didn't take advantage of the $50 maintenance package which allowed everyone access to the release of vBulletin 3.8.7. However at this time, there is no way to get access to 3.8.7 without upgrading the license.

    Leave a comment:


  • Ace
    replied
    Originally posted by jimjam View Post
    That mean spirited that we must pay $175.00 to get an incremental upgrade on an owned product! Does this mean we are vulnerable to the exploits that have just been patched on 3.8.7 and 4.* ?
    I thought upgrades were less expensive than that.

    Not sure about what exploits you mean, sorry.

    Leave a comment:


  • jimjam
    replied
    That mean spirited that we must pay $175.00 to get an incremental upgrade on an owned product! Does this mean we are vulnerable to the exploits that have just been patched on 3.8.7 and 4.* ?

    Leave a comment:


  • Ace
    replied
    PL2 is the latest patch for 3.8.4. You need to upgrade to vB4 to get more releases on that license.

    Leave a comment:


  • jimjam
    started a topic Confused about versions

    Confused about versions

    Hi VB, One of my owned VB licences shows up as expired in my members area. The version I have is 3.8.4 Patch Level 2 I understand that the latest version of 3.8 is 3.8.7 Patch Level 3. Can I get this version without buying a copy of VB4? If I cannot get an upgrade without paying for 4 what patch must I apply to 3.8.4 Patch Level 2 so it is security patched up-to-date.

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X