Announcement

Collapse
No announcement yet.

Why make a un-supported version live?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why make a un-supported version live?

    Hi

    Im currently running 3.8.4 Patch Level 2 and recently seen this major update/path for security.

    The question is this, when I checked the latest version it gives 3.8.7 Patch Level 4 or 3.8.8 Beta 4.

    So what should it be?

    My system versions are PHP 5.2.10 and MYSQL 5.0.95 Log

    Thanks

  • #2
    You don't need 3.8.8, but you should upgrade to 3.8.7 PL4

    Comment


    • #3
      So what is the need for 3.8.8 and why make it live?

      Comment


      • #4
        Customers who are running more modern versions of php like 5.4.x need 3.8.8

        Comment


        • #5
          And to be honest for most practical purposes we'd help people with 3.8.8. The changes aren't major, we won't decline support ordinarily. Officially, betas are unsupported but for 3.8.8 we'd try to help.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.4 Demo
          AdminAmmo - My Cloud Demo

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X