Announcement

Collapse
No announcement yet.

Does 3.8.8 have the security patch applied?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does 3.8.8 have the security patch applied?

    Hi all,

    I recently applied the security patch to my forum that was 3.8.4 PL2 and now my users are getting an 'invalid security token' error when attempting to mark a forum as read.

    According to my Control Panel I'm running 3.8.7 PL4 though my forum says it's 3.8.2 at the bottom of it?

    I've recently bought a license for vb5 Connect to get access to 3.8.8. If I download and run the upgrade with it solve the issues I'm having and include the security patch?

    Thanks,

    Andy

  • #2
    You should perform a full upgrade to 3.8.7 at this time. As far as I am aware a new beta of 3.8.8 will be released with the patch, if it hasn't been already.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Thanks Wayne.

      So you recommend running a full upgrade to 3.8.7 before running the 3.8.8 upgrade?

      I notice that 3.8.8 is now PL4 when the one I downloaded a few weeks ago is PL3.

      Regards,

      Andy

      Comment


      • #4
        Well 3.8.7 is the supported version. If you're not using PHP 5.4.X then you don't need 3.8.8.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          OK - thanks.

          I'm on PHP 5.3 I think so I'll go for 3.8.7.

          Regards,

          Andy

          Comment

          Related Topics

          Collapse

          Working...
          X